WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / eCommerce / WooCommerce

Authorize.net AIM Payment Module for WooCommerce

— Add- On til WorldWideScripts.net

Abonner på vårt feed for å holde deg oppdatert!

Nyhet! Følg oss som du vil ha det!


Authorize.net AIM Payment Module for WooCommerce - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting
AIM er en passelig betalingsbehandling løsning som gir selgeren kontroll over alle trinnene i behandlingen av en transaksjon, inkludert:
  • Samle kundebetalingsinformasjon gjennom et tilpasset program
  • Genererer en kvittering til kunden
  • Sikker overføring av data til betalingsgateway for transaksjonsbehandling
  • Forsvarlig lagring av kortinnehaveren informasjon
  • Og mer, avhengig av kjøpmannens forretningsbehov

Sikkerheten til en AIM transaksjon sikres gjennom en 128-bit Secure Sockets Layer (SSL) forbindelse mellom kjøpmanns webserver og Authorize.Net Payment Gateway.

AIM tillater kjøpmenn den høyeste grad av tilpasning og kontroll over sine kunders kassa opplevelse.

Kunden bruke sine kredittkort under betalingsprosessen og Authorize.net håndterer resten. Dette lar brukerne aldri forlate nettstedet ditt for å gjøre betalinger.

AIM Minimumskrav:

  • Før du begynner, sjekk med forhandleren for å sørge for at følgende AIM krav er oppfylt. Det anbefales sterkt at du jobber tett med selgeren for å sikre at eventuelle andre forretnings og nettsteds krav (for eksempel bank eller prosessorkrav, Web site design preferanser) inngår i sin AIM integrering.
  • Du må ha en USA-basert kjøpmann bankkonto som gjør at Internett-transaksjoner.
  • Du må ha en e-handel (kort ikke Present) Authorize.Net Payment Gateway konto.
  • Du må ha et gyldig Secure Sockets Layer (SSL) sertifikat og sitt nettsted må være i stand til å initiere både klient- og serversiden SSL-tilkoblinger.
  • Du må være i stand til å lagre betalingsgateway konto data sikkert (API Login ID, Transaksjons Key).

Endringslogg

 2014.06.20 - versjon 1.2 * Oppdater SDK versjon * Update kjernefunksjon * Campat med woo2.1 2013.03.06 - versjon 1.1.0 * Kompatibel til Woocommerce 2.0 * Utdatert sjekk korttype * Tweek gateway-ikonet * Gjør mer lokal kortfeltnavn * Bruk av loggfilen i stedet for å sende e-post * Bruk authorize.net SDK bibliotek * Bytt språk domene nøkkelen 2012.08.10 - versjon 1.0.1 * Fix bug: Valider AMX kortnummer 2012.03.01 - versjon 1.0 * First Release 

Laste ned
Andre komponenter i denne kategorienAlle komponenter av denne forfatteren
KommentarerOfte stilte spørsmål og svar

Egenskaper

Laget:
Den 30 mars 12

Siste oppdatering:
31 juli 15

Kompatible nettlesere:
IE7, IE8, Firefox, Opera, Chrome

Kompatibel med:
WooCommerce 2.3.x, WooCommerce 2.2.x, WooCommerce 2.1.x, WooCommerce 2.0.x

Filer Inkludert:
PHP

Programvareversjon:
WordPress 4.2, WordPress 4.1, WordPress 4.0, WordPress 3.9, WordPress 3.8

Søkeord

eCommerce, eCommerce, Alle artikler, autorisere, authorize.net, authorize.net må, l, e-handel, inngangsport, woocommerce