WorldWideScripts.net Delivering the best Add-Ons in more than 37 languages.

中文(简体), English, हिन्दी/हिंदी, Español/Castellano, العربية, Русский язык, Français, 中文 (台灣), বাংলা, Bahasa Indonesia, اردو, Português, Deutsch, Bahasa Melayu (بهاس ملايو‎), 日本語 (にほんご), فارسی, Italiano, తెలుగు, Türkçe, ગુજરાતી, Język polski/polszczyzna, Tiếng Việt, ಕನ್ನಡ, Українська мова, ไทย
WordPress / Utilities

Advanced WordPress Email delivery

— Add- On til WorldWideScripts.net

Abonner på vårt feed for å holde deg oppdatert!

Nyhet! Følg oss som du vil ha det!


Advanced WordPress Email delivery  - CodeCanyon Item for Sale

Ads

Ad: Bluehost hosting

Beskrivelse

Alt i ett e-post for WordPress er en utvidelse for WordPress e-sending som legger funksjoner mangler innebygd:

Egenskaper

  • "Fra" e-postfeltet editor for å erstatte WordPress mislighold.
  • SMTP-støtte for å tillate sende e-post gjennom en ekstern server.
  • HTML e-poster med stilig mal i stedet for ren tekst.
  • WYSYWYG mal redaktør og forhåndsvisningen.
  • System eposter editor (ny brukerregistrering, passord henting, kommentarvarsler, etc)
  • WP-handel og Buddypress e-post theming.
  • Multisite-kompatibel!
  • SMTP-autentisering og SSL.
  • Innebygd test e-senderen for å fange feil tidlig.
  • Enkelt og elegant grensesnitt.
Vær oppmerksom på at Advanced E-postlevering er en utgående e-postmeldinger tweaker som hjelper deg til å sende e-post når du trenger modus fleksibilitet enn standard WP alternativene gir. Det er ikke en Wordpress-baserte e-postklient eller masse-mailer.

Støtte

Støtten for dette produktet inkluderer feilrettinger / fikser for kompatibilitetsproblemer. Konfigurere den riktig er fortsatt ditt ansvar og kan trenge noen tech kunnskap, så det anbefales å kontakte serveradministratoren for riktige alternativer.

Systemkrav

  • WordPress 3.2. Sannsynligvis vil alt i en e-post arbeide med eldre versjon, men ble ikke testet på dem. WordPress 3.3 er anbefalt å støtte WYSIWYG e-post mal editor.
  • Minimum nødvendige PHP versjon er 5.2.
  • IE6 er ikke støttet av admin området.



Slipp historie

  • v.1.5 Buddypress støtte lagt
  • v1.0.13 Gravity Forms problemet løst
  • v1.0.6 WooCommerce Kompatibel
  • v1.0.5 Feilretting utgivelse for krypterte tilkoblinger.
  • v1.0.4 Feilretting slipp - side innstillinger viste ikke riktig.
  • v1.0.2 - PHP 5.4 kompatibel.
  • v1.0.1 - Innstillinger feilen fikset, kommentarer støtte lagt.
  • v1.0 - Første utgivelse

Laste ned
Andre komponenter i denne kategorienAlle komponenter av denne forfatteren
KommentarerOfte stilte spørsmål og svar

Egenskaper

laget:
13.01.12

Siste oppdatering:
10.01.16

Høy oppløsning:
Nei

Kompatibel med:
Buddypress 2.3.x, Buddypress 2.2.x, Buddypress 2.1.x, Buddypress 2.0.x, Buddypress 1.9.x, Buddypress 1.8.x, Buddypress 1.7.x, Buddypress 1.6.1, Buddypress 1,6, Buddypress 1.5.3, Buddypress 1,5 0,2, WooCommerce 2.4.x, WooCommerce 2.3.x, WooCommerce 2.2.x, WooCommerce 2.1.x, WooCommerce 2.0.x, WooCommerce 1.6.x, WooCommerce 1.6.5.1, WooCommerce 1.6, WooCommerce 1,5

filer Inkludert:
Javascript JS, HTML, CSS, PHP

Programvareversjon:
WordPress 4.2 WordPress 4.1 WordPress 4.0 WordPress 3.9 WordPress 3.8 WordPress 3.7 WordPress 3.6 WordPress 3.5 WordPress 3.4 WordPress 3.3 WordPress 3.2

Søkeord

eCommerce, eCommerce, Alle ting, autentisering, kommentarer, e-post, html, smtp, mal, tweak